Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

X41 not providing audio

X20/X30/X40 Series specific matters only
Post Reply
Message
Author
PAL_Thailand
Posts: 15
Joined: Tue Oct 06, 2015 12:46 am
Location: Chiangsaen, Chiang Rai Thailand

X41 not providing audio

#1 Post by PAL_Thailand » Tue Sep 08, 2020 1:25 am

For several weeks now, my X41 has lost its ability to provide audio output. It's rather annoying as many MP4 clips that I've received from colleagues are only producing video on the Windows Media Player and VLC apps - but no sound at all. How this has happened is not known. Would greatly appreciate some assistance in getting the audio portion back to my X41 with its Win XP SP3 OS . A similar problem (i.e. No audio device error) on an HP Mini 210-1012TU PC was solved some time go by installing SP49309. I tried installing that file on my X41 but received a message that the file was not compatible with IBM. So I am now in need of help from the ThinkPad community. Greatly looking forward to hearing from folks who may have experienced a similar problem. :roll:

dr_st
Moderator
Moderator
Posts: 8587
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: X41 not providing audio

#2 Post by dr_st » Tue Sep 08, 2020 3:56 am

Hello,

Try to boot another OS (like a Linux Live distro), to check whether it is a HW issue or a SW issue.

In fact, maybe even trying to hit a few keys on the keyboard at the same time (to produce the HW beep) can shed some light on this.
Thinkpad 25 (20K7), T490 (20N3), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

olex126
Junior Member
Junior Member
Posts: 362
Joined: Tue May 29, 2007 3:46 pm
Location: St.Thomas, Ontario, CANADA

Re: X41 not providing audio

#3 Post by olex126 » Wed Sep 09, 2020 7:28 am

PAL_Thailand.... 2 questions for you:

1. Do you get ANY system or other (i.e. music mp3) sounds from your X41?...(ruling out a sound chip malfunction)

2. Were the original mp4 files by any chance downloaded from Youtube?

A few weeks back, VLC lost the ability to play the audio portion of a downloaded Youtube mp4 file... a change on Youtube's part (accidently or on purpose!) to do with how the file is converted.

There ARE downloaders/converters out there that will do a proper job of regaining the sound, but the one I was using (a Firefox extension: Video Downloadhelper) is affected as well, and does not convert the sound portion of an mp4 file. I haven't gotten around to replacing the download program yet, but I know that replacements exist.

Regards.

Dave
Previous & Collection Thinkpads: 701C A22m A30/A31p T23p x2 T30 T41 X31 various 750's 760's & 390's.

DD's & Test Benches: X41T, X60T & X61T's, various T42p-T43p's, x200 x201 x220T x230 T520 W530 T601F LED (X9000/8Gb/250SSD/W7 U)


"Life Is A Journey...Enjoy The Ride!"

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad X20/X30/X40 Series incl. Tablets”

Who is online

Users browsing this forum: No registered users and 10 guests