Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

[SOLVED] ERROR 0199: Security password retry count exceeded.

Performance, hardware, software, general buying and gaming discussion..
Post Reply
Posts: 1
Joined: Mon Oct 24, 2011 3:26 am
Location: Aalborg, Denmark

[SOLVED] ERROR 0199: Security password retry count exceeded.

#1 Post by helge » Mon Oct 24, 2011 3:53 am

I just want to share my experience with being unable to boot my ThinkPad X220 due to entering a wrong supervisor password.

You have entered a wrong supervisor password (SVP) three times and thus presented with the following error during boot-up:

Code: Select all

ERROR 0199: System Security – Security password retry count exceeded.
Your only option is to press <F1> to enter setup.

If you have completely lost your SVP, there is no official way to regain access to your system without replacing the system board.
If, however, you do manage to regain your SVP, but are unable to get rid of the "ERROR 0199" message, try this:
1) Enter BIOS setup utility with your SVP
2) Press F9 to restore default settings
3) Press F10 to save settings and reboot

Even if you regain access to BIOS, you may not be able to get rid of the 0199 error.
In the public X220 maintenance manual, the only instructions are to enter BIOS setup and press F10 to save the settings, which did not work in my case. Changing security settings, disabling/changing passwords, clearing the security chip, removing the CMOS battery - nothing seemed to work on my X220.
I called Lenovo support and after half an hour was instructed to restore the default settings. While it really doesn't make logic sense, restoring the settings somehow triggered the error to go away.
I think this is a bug in the BIOS. The error should have gone away after entering the correct SVP and saving the settings with F10.

Senior Member
Senior Member
Posts: 977
Joined: Tue Oct 27, 2009 11:16 am
Location: ~ 3Million Mile Club Member~~

Re: [SOLVED] ERROR 0199: Security password retry count exceeded.

#2 Post by ausmike » Mon Oct 24, 2011 5:13 am

Hi there
sorry ddint see YOUR post EARLIER , or I would've helped u with this , but seems to did what I FOUND OUT THE HARD WAY! = same steps. weird that LENOVO Tech Support (atleast in USA) didnt have a clue about these things , their easy way out = send for NEW SYSTEM BOARD.
I still maintain - its a BIOS BUG! and wrote to some supervisor of Tech support , and pleased with him to pass this on - to add a loop/condition that lets pple after above ADD COORECT PASSWORD after reboot. Weird part is - W Series Bios *(wich is also used in some T and Edge) does that SAME CRAZY thing !

sorry for your issues - glad u solved it

Work: None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~

Post Reply
  • Similar Topics
    Last post

Return to “Thinkpad - General HARDWARE/SOFTWARE questions”

Who is online

Users browsing this forum: No registered users and 25 guests