Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

Message
Author
Dekks
Senior Member
Senior Member
Posts: 564
Joined: Thu Jun 26, 2014 9:38 am
Location: Birmingham, UK

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#31 Post by Dekks » Mon Feb 22, 2016 8:41 am

No route found for "GET /posting.php"

Getting a lot of these today, connection issues or db?
Home - Win10/i5//Arch GNOME 3/X230 Tablet //Spectrwm X61 [Korean] - Debian 10//X32//T60p
Work - Win7/X230T

rkawakami
Admin
Admin
Posts: 10137
Joined: Sun Jun 04, 2006 1:26 am
Location: San Jose, CA 95120 USA
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#32 Post by rkawakami » Mon Feb 22, 2016 3:57 pm

Not sure... could be either. I just signed in for the first time right now but I'll keep an eye out.
Ray Kawakami
X22 X24 X31 X41 X41T X60 X60s X61 X61s X200 X200s X300 X301 Z60m Z61t Z61p 560 560Z 600 600E 600X T21 T22 T23 T41 T60p T410 T420 T520 W500 W520 R50 A21p A22p A31 A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20356
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#33 Post by RealBlackStuff » Mon Feb 22, 2016 5:19 pm

Happens a lot in the morning during the daily backup, which usually starts at 7:03am EST.
Forum blocks me completely from 7:03am till ~7:20am EST
Then access is partially available, sometimes quick, sometimes with waiting of nearly a minute, and it causes quite a few of those GET things till almost 9:00am EST.
That data center deserves some (or loadz actually) terrific kicks up its bum for being so irritatingly mean and slow...

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20356
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#34 Post by RealBlackStuff » Tue Mar 01, 2016 9:32 am

That Data Center did get the kick...
Anybody notice the major improvement since 02/29/2016 during/after the daily backup around 7:00am EST?

MikalE
ThinkPadder
ThinkPadder
Posts: 1059
Joined: Sun Sep 13, 2015 9:51 pm
Location: Marissa, Illinois

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#35 Post by MikalE » Tue May 02, 2017 4:49 am

Received this error this morning while trying to load New Posts: No route found for "GET /viewforum.php"

Also received this error in individual forums while trying to click on thread links.
T500 T9600 2055-BE9
T510 i5 4384-DV7
T510 i7 4349-A64
T520 i7 4242-4UU(CTO)


T520: i7-2760QM(2.40GHz),16GB, 500GB SSD/250GB SSD, 1600x900, 1GB NVIDIA, DVDRW, Smartcard, media card, FPR, Win7 Pro64, XP Pro64 whitelist BIOS, N 6300 AGN, German KB, BT 4.0.

mdvaldosta
Maintenance Man
Maintenance Man
Posts: 26
Joined: Wed Dec 31, 1969 7:00 pm
Contact:

Resolved the GET Errors

#36 Post by mdvaldosta » Tue May 02, 2017 6:14 pm

The GET error issue has been resolved, along with lots of other things on the todo list :banana:

jaspen-meyer
Senior Member
Senior Member
Posts: 831
Joined: Wed May 19, 2010 11:21 pm
Location: Pardubice, Czech Republic
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#37 Post by jaspen-meyer » Wed May 03, 2017 12:29 am

The new color scheme has lower contrast between the text and background in the class="content" blocks.
And it's especially difficult to read the [ code ] ... [ /code ] blocks.
T420 i7 3612QM seabios; T420 i7 3630QM; T400 Q9100 seabios; T61 P9600; T60 libreboot; x62; x60s libreboot, led; x24 xiphmont led

dr_st
Moderator
Moderator
Posts: 8096
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#38 Post by dr_st » Wed May 03, 2017 4:07 am

Can you disable the 'similar topics' view? It causes way too much 'necro-posting'.
Thinkpad 25 (20K7), X1 Carbon (20HQ), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

mdvaldosta
Maintenance Man
Maintenance Man
Posts: 26
Joined: Wed Dec 31, 1969 7:00 pm
Contact:

phpBB 3.2 Update

#39 Post by mdvaldosta » Wed May 03, 2017 6:31 pm

I've answered a lot of questions about the phpBB 3.2 update here: viewtopic.php?f=61&t=123732&p=800055#p800055

TankPad
Sophomore Member
Posts: 211
Joined: Sun Feb 26, 2017 1:40 pm
Location: Colchester, UK

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#40 Post by TankPad » Thu May 04, 2017 2:16 pm

Hi, I get this when following a "Notification" to a thread I've posted in. Not sure if its bug or if the new content has since been removed. Maybe a more detailed response might help, if that is the case.
Image
| 701c | X220 | T420 | X230 | T430s | W540

dr_st
Moderator
Moderator
Posts: 8096
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#41 Post by dr_st » Sat May 06, 2017 3:16 am

Where are the "show new posts" (search_id=newposts) and "show your posts" (search_id=egosearch) buttons that used to be on top of every page? The direct links still work, of course, but I don't see the buttons...
Thinkpad 25 (20K7), X1 Carbon (20HQ), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20356
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#42 Post by RealBlackStuff » Sat May 06, 2017 5:15 am

Click on Quick links at the top/left and a whole new list of options opens up, incl. Your posts, New posts, Unread posts, etc.

dr_st
Moderator
Moderator
Posts: 8096
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#43 Post by dr_st » Sat May 06, 2017 12:37 pm

Thanks! :thumbs-UP:
Thinkpad 25 (20K7), X1 Carbon (20HQ), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

hwattys
Junior Member
Junior Member
Posts: 371
Joined: Fri Dec 10, 2004 9:14 am
Location: Central Indiana
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#44 Post by hwattys » Sun May 26, 2019 9:23 am

Getting "security certificate expired" from multiple browsers.

dr_st
Moderator
Moderator
Posts: 8096
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#45 Post by dr_st » Sun May 26, 2019 10:24 am

It really did expire. Hopefully it will be resolved soon.
Thinkpad 25 (20K7), X1 Carbon (20HQ), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

Thinkpad4by3
Senior ThinkPadder
Senior ThinkPadder
Posts: 2623
Joined: Sun Aug 09, 2015 9:25 am
Location: N. Bellmore, ny

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#46 Post by Thinkpad4by3 » Sun May 26, 2019 1:00 pm

Anyone notice now that many images won't load? (well I'm using Chrome right now)
Thinkpad4by3's Law of the Universe.

The efficiency of two screens equally sized with equal numbers if pixels are equal. The time spent by a 4:3 user complaining about 16:9 is proportional to the inefficiency working with a 16:9 display, therefore the amount of useful work extracted is equal.

BillMorrow
*Senior* Admin
*Senior* Admin
Posts: 7352
Joined: Tue Apr 13, 2004 9:40 pm
Location: San Francisco -> Florida -> Georgia
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#47 Post by BillMorrow » Sun May 26, 2019 8:28 pm

i don't yet know how to fix this issue..
joe hayes set it up..
Bill Morrow, kept by parrots :parrot: & cockatoos
Sysop - forum.thinkpads.com

*
She was not what you would call refined,
She was not what you would call unrefined,
She was the type of person who kept a parrot.
~~~Mark Twain~~~

nikki605
Senior Member
Senior Member
Posts: 615
Joined: Fri Dec 08, 2006 2:39 pm
Location: Tampa, FL
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#48 Post by nikki605 » Mon May 27, 2019 6:19 am

hwattys wrote:
Sun May 26, 2019 9:23 am
Getting "security certificate expired" from multiple browsers.
I got it this morning for the first time.
Gary A.

lenovo: T410 (2516-CTO) | i7-620M | 8GB | 320GB 7200rpm | WXGA+ | WiFi 6300 | Bluetooth | Webcam | DVD-RW | 9 Cell | Win7 Pro x64 | Full System Specs
IBM: T21 (2647-47U) | PIII 1GHz | 512MB | 60GB 5400rpm | 3Com Mini PCI Ethernet/56K | DVD-RW | WinXP Pro SP3 | Full System Specs

mdvaldosta
Maintenance Man
Maintenance Man
Posts: 26
Joined: Wed Dec 31, 1969 7:00 pm
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#49 Post by mdvaldosta » Mon May 27, 2019 9:14 am

We got it sorted. Thanks for your patience.

L29Ah
Freshman Member
Posts: 100
Joined: Fri Sep 06, 2013 2:25 pm
Location: Moscow, Russia

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#50 Post by L29Ah » Tue Jun 25, 2019 11:01 am

The forum engine censors image URLs: <img src="https://dump.[censored].net/files/fewibuz/20190625_002.jpg" class="postimage" alt="Image">
As seen in viewtopic.php?p=834978#p834978
51nb X210 with vladisslav2011's EC mod; X230 with coreboot and nitrocaster's FHD mod as a backup; R500 for guests; T60 just for the looks.

RealBlackStuff
Admin Emeritus
Admin Emeritus
Posts: 20356
Joined: Mon Sep 18, 2006 5:17 am
Location: Dublin, Éire
Contact:

Re: Please report Forum-bugs/errors here (PHPBB 3.1.6 installed 10/31/15)

#51 Post by RealBlackStuff » Tue Jun 25, 2019 12:20 pm

The URL-problem has been solved, but your picture size is WAY beyond normal and allowed!
Lovely day for a Guinness! (the Real Black Stuff). And pigs CAN fly!
Check out The Boardroom for Parts, Mods and Other Services.

Post Reply

Return to “Forum Announcements”

Who is online

Users browsing this forum: No registered users and 3 guests