Take a look at our
ThinkPads.com HOME PAGE
For those who might want to contribute to the blog, start here: Editors Alley Topic
Then contact Bill with a Private Message

Trying to use a T410 w/ VGA cable to projector, but no signal

T400/410/420 and T500/510/520 series specific matters only
Post Reply
Message
Author
CharlieDog
Posts: 27
Joined: Thu Nov 28, 2019 5:14 pm
Location: Bristol, Tennessee

Trying to use a T410 w/ VGA cable to projector, but no signal

#1 Post by CharlieDog » Sun Mar 15, 2020 12:43 pm

I have verified that the cable and projector work with another laptop for a power point presentation, but when I try to use my T410, the only message I get on the screen from the projector is 'No signal'. The source signal in the projector is set to VGA. It looks like the F7 key is the correct one to use to get a signal to the VGA cable from the laptop, but when I press the F7 key, nothing happens. I can press + hold the Fn key, and still nothing happens when I press the F7 key. In the computer that works, a window appears with the options for the F7 key. Is there some way to verify, or turn on the function of sending a signal to the VGA cable on the T410? TIA
Larry aka CharlieDog
Bristol, TN

dr_st
Moderator
Moderator
Posts: 8435
Joined: Sat Oct 29, 2005 6:20 am
Location: Israel

Re: Trying to use a T410 w/ VGA cable to projector, but no signal

#2 Post by dr_st » Sun Mar 15, 2020 4:51 pm

Which operating system? If it's Windows 7 or later, try Win+P instead of Fn+F7.

Does Fn+F7 work in the pre-boot environment (BIOS)?
Thinkpad 25 (20K7), X1 Carbon (20HQ), Yoga 14 (20FY), T430s (IPS FHD + Classic Keyboard), X220 4291-4BG
X61 7673-V2V, T60 2007-QPG, T42 2373-F7G, X32 (IPS Screen), A31p w/ Ultrabay Numpad, A21m 2628-GXU

RojinCarala
Posts: 1
Joined: Sun Apr 12, 2020 10:43 am
Location: Antwerp, Belgium

Re: Trying to use a T410 w/ VGA cable to projector, but no signal

#3 Post by RojinCarala » Sun Apr 12, 2020 10:47 am

Maybe it's a stupid question.. but did you check your Settings > Display ?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ThinkPad T400/410/420 and T500/510/520 Series”

Who is online

Users browsing this forum: No registered users and 18 guests